setup.py
changeset 133 199e70b677d6
parent 128 61709f7d6755
--- a/setup.py	Mon Sep 28 15:26:53 2020 +0200
+++ b/setup.py	Mon Sep 28 16:07:29 2020 +0200
@@ -22,7 +22,7 @@
 README = os.path.join(DOCS, 'README.txt')
 HISTORY = os.path.join(DOCS, 'HISTORY.txt')
 
-version = '0.1.19.1'
+version = '0.1.20'
 long_description = open(README).read() + '\n\n' + open(HISTORY).read()
 
 tests_require = []
@@ -58,7 +58,7 @@
           # -*- Extra requirements: -*-
           'persistent',
           'pyams_file',
-          'pyams_utils >= 0.1.15',
+          'pyams_utils >= 0.1.37',
           'pyams_zmq',
           'pyramid',
           'transaction',