setup.py
changeset 80 516461b95b63
parent 59 45ce94599ba1
child 87 5c4c8b122f94
--- a/setup.py	Tue May 16 11:19:54 2017 +0200
+++ b/setup.py	Wed Jun 07 10:07:04 2017 +0200
@@ -22,7 +22,7 @@
 README = os.path.join(DOCS, 'README.txt')
 HISTORY = os.path.join(DOCS, 'HISTORY.txt')
 
-version = '0.1.3'
+version = '0.1.4'
 long_description = open(README).read() + '\n\n' + open(HISTORY).read()
 
 tests_require = []
@@ -57,13 +57,32 @@
           'setuptools',
           # -*- Extra requirements: -*-
           'authomatic',
+          'BTrees',
+          'chameleon',
           'fanstatic',
+          'hypatia',
           'pyams_file',
+          'pyams_form',
+          'pyams_pagelet',
+          'pyams_skin',
+          'pyams_utils',
+          'pyams_viewlet',
           'pyramid',
+          'z3c.form',
+          'z3c.table',
+          'zope.annotation',
           'zope.component',
+          'zope.componentvocabulary',
+          'zope.container',
+          'zope.dublincore',
           'zope.interface',
+          'zope.intid',
+          'zope.lifecycleevent',
+          'zope.location',
           'zope.password',
-          'zope.principalannotation'
+          'zope.principalannotation',
+          'zope.schema',
+          'zope.traversing'
       ],
       entry_points={
           'fanstatic.libraries': [