setup.py
changeset 25 296bbb469ca4
parent 17 d56eef10d01a
child 31 2217a4d1dde9
--- a/setup.py	Tue Nov 15 09:44:46 2016 +0100
+++ b/setup.py	Tue Jun 06 16:44:29 2017 +0200
@@ -22,7 +22,7 @@
 README = os.path.join(DOCS, 'README.txt')
 HISTORY = os.path.join(DOCS, 'HISTORY.txt')
 
-version = '0.1.2'
+version = '0.1.3'
 long_description = open(README).read() + '\n\n' + open(HISTORY).read()
 
 tests_require = []
@@ -56,10 +56,16 @@
       install_requires=[
           'setuptools',
           # -*- Extra requirements: -*-
+          'pyams_utils',
           'pyramid',
           'sqlalchemy',
           'zope.component',
+          'zope.componentvocabulary',
+          'zope.container',
           'zope.interface',
+          'zope.lifecycleevent',
+          'zope.schema',
+          'zope.sqlalchemy',
       ],
       entry_points="""
       # -*- Entry points: -*-