setup.py
changeset 81 8252d1b237fc
parent 77 2be615fc6da4
--- a/setup.py	Tue Nov 19 17:16:05 2019 +0100
+++ b/setup.py	Mon Jun 29 22:35:05 2020 +0200
@@ -22,7 +22,7 @@
 README = os.path.join(DOCS, 'README.txt')
 HISTORY = os.path.join(DOCS, 'HISTORY.txt')
 
-version = '0.1.9'
+version = '0.1.10'
 long_description = open(README).read() + '\n\n' + open(HISTORY).read()
 
 tests_require = []
@@ -65,7 +65,7 @@
           'zope.interface',
           'zope.lifecycleevent',
           'zope.schema',
-          'zope.sqlalchemy >= 1.0.0',
+          'zope.sqlalchemy >= 1.2',
       ],
       entry_points="""
       # -*- Entry points: -*-