setup.py
changeset 19 f3f2a1e1f3bb
parent 15 551c55958cf3
child 24 651c3646cab3
--- a/setup.py	Tue Dec 27 15:43:09 2016 +0100
+++ b/setup.py	Tue Jun 06 17:05:23 2017 +0200
@@ -22,7 +22,7 @@
 README = os.path.join(DOCS, 'README.txt')
 HISTORY = os.path.join(DOCS, 'HISTORY.txt')
 
-version = '0.1.2'
+version = '0.1.3'
 long_description = open(README).read() + '\n\n' + open(HISTORY).read()
 
 tests_require = []
@@ -58,10 +58,16 @@
           # -*- Extra requirements: -*-
           'hypatia',
           'nltk',
+          'persistent',
+          'pyams_i18n',
           'pyams_utils',
           'pyramid',
-          'zope.component',
+          'ZODB',
           'zope.interface',
+          'zope.intid',
+          'zope.keyreference',
+          'zope.lifecycleevent',
+          'zope.site',
       ],
       entry_points="""
       # -*- Entry points: -*-