--- a/setup.py Thu Mar 22 14:52:22 2018 +0100
+++ b/setup.py Thu Mar 22 15:03:30 2018 +0100
@@ -22,7 +22,7 @@
README = os.path.join(DOCS, 'README.txt')
HISTORY = os.path.join(DOCS, 'HISTORY.txt')
-version = '0.1.11'
+version = '0.1.12'
long_description = open(README).read() + '\n\n' + open(HISTORY).read()
tests_require = []
@@ -83,6 +83,7 @@
'transaction',
'z3c.form',
'z3c.table',
+ 'zodbupdate',
'zope.annotation',
'zope.component',
'zope.container',
@@ -103,5 +104,8 @@
],
'fanstatic.libraries': [
'pyams_content = pyams_content.skin:library'
+ ],
+ 'zodbupdate': [
+ 'renames = pyams_content.generations:RENAMED_CLASSES'
]
})