setup.py
changeset 118 f30ee9996da9
parent 81 3e37d4dd8e3b
child 141 643417150ee3
--- a/setup.py	Wed Jul 12 11:59:03 2017 +0200
+++ b/setup.py	Wed Jul 12 14:25:07 2017 +0200
@@ -22,7 +22,7 @@
 README = os.path.join(DOCS, 'README.txt')
 HISTORY = os.path.join(DOCS, 'HISTORY.txt')
 
-version = '0.1.4'
+version = '0.1.5'
 long_description = open(README).read() + '\n\n' + open(HISTORY).read()
 
 tests_require = []
@@ -96,6 +96,9 @@
           'zope.traversing'
       ],
       entry_points={
+          'console_scripts': [
+              'pyams_index = pyams_content.scripts.index:index_site'
+          ],
           'fanstatic.libraries': [
               'pyams_content = pyams_content.skin:library'
           ]