--- a/setup.py Tue Jun 06 17:20:00 2017 +0200
+++ b/setup.py Tue Jun 06 17:22:24 2017 +0200
@@ -22,7 +22,7 @@
README = os.path.join(DOCS, 'README.txt')
HISTORY = os.path.join(DOCS, 'HISTORY.txt')
-version = '0.1.0'
+version = '0.1.1'
long_description = open(README).read() + '\n\n' + open(HISTORY).read()
tests_require = []
@@ -57,11 +57,29 @@
install_requires=[
'setuptools',
# -*- Extra requirements: -*-
+ 'elasticsearch',
+ 'elasticsearch-dsl',
+ 'persistent',
'pyams_content',
+ 'pyams_form',
+ 'pyams_i18n',
+ 'pyams_pagelet',
+ 'pyams_sequence',
+ 'pyams_skin',
+ 'pyams_template',
+ 'pyams_utils',
+ 'pyams_viewlet',
+ 'pyams_workflow',
+ 'pyams_zmq',
'pyramid',
'pyramid_es',
'zope.component',
+ 'zope.container',
'zope.interface',
+ 'zope.intid',
+ 'zope.lifecycleevent',
+ 'zope.schema',
+ 'zope.site'
],
entry_points="""
# -*- Entry points: -*-