setup.py
changeset 317 46c78cc30b74
parent 293 b2f7d60562ba
child 320 d8e63b05150e
--- a/setup.py	Fri Dec 28 10:50:56 2018 +0100
+++ b/setup.py	Fri Dec 28 11:05:40 2018 +0100
@@ -22,7 +22,7 @@
 README = os.path.join(DOCS, 'README.txt')
 HISTORY = os.path.join(DOCS, 'HISTORY.txt')
 
-version = '0.1.21'
+version = '0.1.22'
 long_description = open(README).read() + '\n\n' + open(HISTORY).read()
 
 tests_require = []
@@ -58,9 +58,10 @@
           # -*- Extra requirements: -*-
           'pyams_content',
           'pyams_skin',
+          'pyahocorasick',
           'pyramid',
           'zope.component',
-          'zope.interface',
+          'zope.interface'
       ],
       entry_points={
           'fanstatic.libraries': [