setup.py
changeset 455 4e8a06768170
parent 448 5756946121f6
child 467 e2398d43df0e
--- a/setup.py	Fri Jul 26 19:11:53 2019 +0200
+++ b/setup.py	Fri Jul 26 19:21:06 2019 +0200
@@ -22,7 +22,7 @@
 README = os.path.join(DOCS, 'README.txt')
 HISTORY = os.path.join(DOCS, 'HISTORY.txt')
 
-version = '0.1.41'
+version = '0.1.42'
 long_description = open(README).read() + '\n\n' + open(HISTORY).read()
 
 tests_require = []
@@ -61,6 +61,7 @@
           'pyams_utils >= 0.1.31',
           'pyahocorasick',
           'pyramid',
+          'requests',
           'zope.component',
           'zope.interface'
       ],