setup.py
changeset 490 9fe4157cf405
parent 485 2198718b5329
child 495 cf64ef14c674
--- a/setup.py	Wed Oct 16 18:46:28 2019 +0200
+++ b/setup.py	Wed Oct 16 18:50:28 2019 +0200
@@ -22,7 +22,7 @@
 README = os.path.join(DOCS, 'README.txt')
 HISTORY = os.path.join(DOCS, 'HISTORY.txt')
 
-version = '0.1.43.4'
+version = '0.1.44'
 long_description = open(README).read() + '\n\n' + open(HISTORY).read()
 
 tests_require = []
@@ -56,7 +56,7 @@
       install_requires=[
           'setuptools',
           # -*- Extra requirements: -*-
-          'pyams_content',
+          'pyams_content >= 0.1.55',
           'pyams_skin',
           'pyams_utils >= 0.1.31',
           'pyahocorasick',