--- a/setup.py Tue Jun 06 17:30:16 2017 +0200
+++ b/setup.py Tue Jun 06 17:31:10 2017 +0200
@@ -22,7 +22,7 @@
README = os.path.join(DOCS, 'README.txt')
HISTORY = os.path.join(DOCS, 'HISTORY.txt')
-version = '0.1.3'
+version = '0.1.4'
long_description = open(README).read() + '\n\n' + open(HISTORY).read()
tests_require = []
@@ -57,11 +57,25 @@
'setuptools',
# -*- Extra requirements: -*-
'pillow',
+ 'pyams_form',
+ 'pyams_pagelet',
+ 'pyams_skin',
+ 'pyams_template',
+ 'pyams_utils',
+ 'pyams_viewlet',
'pyramid',
'python-magic',
+ 'ZODB',
+ 'zope.annotation',
'zope.component',
+ 'zope.container',
'zope.copy',
+ 'zope.dublincore',
'zope.interface',
+ 'zope.lifecycleevent',
+ 'zope.location',
+ 'zope.schema',
+ 'zope.traversing'
],
entry_points="""
# -*- Entry points: -*-