setup.py
changeset 55 4cbe2708a397
parent 50 b891b49b1d3f
child 59 67e09cabd072
--- a/setup.py	Wed Jun 28 16:43:10 2017 +0200
+++ b/setup.py	Wed Jul 12 14:17:54 2017 +0200
@@ -22,7 +22,7 @@
 README = os.path.join(DOCS, 'README.txt')
 HISTORY = os.path.join(DOCS, 'HISTORY.txt')
 
-version = '0.1.4'
+version = '0.1.5'
 long_description = open(README).read() + '\n\n' + open(HISTORY).read()
 
 tests_require = []
@@ -65,7 +65,7 @@
           'pyramid',
           'pyramid_chameleon',
           'pyramid_zope_request',
-          'z3c.form',
+          'z3c.form >= 3.4.0',
           'z3c.table',
           'zope.component',
           'zope.interface',