setup.py
changeset 50 b891b49b1d3f
parent 38 cdc30169fac1
child 55 4cbe2708a397
--- a/setup.py	Thu May 18 17:20:58 2017 +0200
+++ b/setup.py	Tue Jun 06 18:02:33 2017 +0200
@@ -22,7 +22,7 @@
 README = os.path.join(DOCS, 'README.txt')
 HISTORY = os.path.join(DOCS, 'HISTORY.txt')
 
-version = '0.1.3'
+version = '0.1.4'
 long_description = open(README).read() + '\n\n' + open(HISTORY).read()
 
 tests_require = []
@@ -57,14 +57,23 @@
           'setuptools',
           # -*- Extra requirements: -*-
           'pyams_i18n',
+          'pyams_pagelet',
           'pyams_skin',
           'pyams_template',
           'pyams_utils',
+          'pyams_viewlet',
           'pyramid',
+          'pyramid_chameleon',
           'pyramid_zope_request',
           'z3c.form',
+          'z3c.table',
           'zope.component',
           'zope.interface',
+          'zope.lifecycleevent',
+          'zope.location',
+          'zope.pagetemplate',
+          'zope.publisher',
+          'zope.schema',
       ],
       entry_points="""
       # -*- Entry points: -*-