--- a/setup.py Tue May 16 11:12:12 2017 +0200
+++ b/setup.py Tue Jun 06 17:00:16 2017 +0200
@@ -25,7 +25,7 @@
README = os.path.join(DOCS, 'README.txt')
HISTORY = os.path.join(DOCS, 'HISTORY.txt')
-version = '0.1.4'
+version = '0.1.5'
long_description = open(README).read() + '\n\n' + open(HISTORY).read()
tests_require = []
@@ -60,16 +60,32 @@
install_requires=[
'setuptools',
# -*- Extra requirements: -*-
+ 'chameleon',
+ 'fanstatic',
+ 'hypatia',
'persistent',
'pyams_catalog',
'pyams_file',
+ 'pyams_form',
+ 'pyams_i18n',
+ 'pyams_pagelet',
+ 'pyams_skin',
'pyams_utils',
+ 'pyams_viewlet',
'pyramid',
+ 'z3c.form',
+ 'z3c.pt',
+ 'ZODB',
+ 'zope.annotation',
'zope.component',
'zope.container',
+ 'zope.i18n',
'zope.interface',
+ 'zope.lifecycleevent',
+ 'zope.location',
'zope.schema',
'zope.site',
+ 'zope.traversing',
],
entry_points={
'fanstatic.libraries': [