setup.py
changeset 42 04a238453198
parent 35 c7c0dfb8b1f7
child 48 463872a6656a
--- a/setup.py	Wed Jun 07 09:28:15 2017 +0200
+++ b/setup.py	Wed Jun 07 09:29:06 2017 +0200
@@ -22,7 +22,7 @@
 README = os.path.join(DOCS, 'README.txt')
 HISTORY = os.path.join(DOCS, 'HISTORY.txt')
 
-version = '0.1.4'
+version = '0.1.5'
 long_description = open(README).read() + '\n\n' + open(HISTORY).read()
 
 tests_require = []
@@ -56,14 +56,22 @@
       install_requires=[
           'setuptools',
           # -*- Extra requirements: -*-
+          'persistent',
           'pyams_file',
-          'pyams_skin',
           'pyams_utils',
-          'pyams_viewlet',
           'pyams_zmq',
           'pyramid',
+          'transaction',
+          'zope.annotation',
           'zope.component',
+          'zope.container',
           'zope.interface',
+          'zope.intid',
+          'zope.lifecycleevent',
+          'zope.location',
+          'zope.schema',
+          'zope.site',
+          'zope.traversing',
       ],
       entry_points={
           'fanstatic.libraries': [