setup.py
changeset 11 09387489ec24
parent 1 b394108019cd
child 17 dfb0c634ee79
--- a/setup.py	Wed Jun 07 09:31:23 2017 +0200
+++ b/setup.py	Wed Jun 07 09:34:09 2017 +0200
@@ -22,7 +22,7 @@
 README = os.path.join(DOCS, 'README.txt')
 HISTORY = os.path.join(DOCS, 'HISTORY.txt')
 
-version = '0.1.0'
+version = '0.1.1'
 long_description = open(README).read() + '\n\n' + open(HISTORY).read()
 
 tests_require = []
@@ -38,7 +38,7 @@
           "Framework :: Pyramid",
           "Topic :: Software Development :: Libraries :: Python Modules",
       ],
-      keywords='Pyramid PyAMS',
+      keywords='Pyramid PyAMS notifications',
       author='Thierry Florac',
       author_email='tflorac@ulthar.net',
       url='http://hg.ztfy.org/pyams/pyams_notify',
@@ -58,6 +58,7 @@
           'setuptools',
           # -*- Extra requirements: -*-
           'fanstatic',
+          'pyams_cache',
           'pyams_i18n',
           'pyams_security',
           'pyams_skin',
@@ -65,7 +66,6 @@
           'pyams_utils',
           'pyams_viewlet',
           'pyams_workflow',
-          'pylibmc',
           'pyramid',
           'transaction',
           'ws4py',