setup.py
changeset 22 15a227cafabb
parent 16 bea8c4b209aa
child 26 e2ce53e66fc9
--- a/setup.py	Thu Jun 20 12:51:25 2019 +0200
+++ b/setup.py	Wed Jun 26 11:13:45 2019 +0200
@@ -13,6 +13,7 @@
 """
 This module contains pyams_notify_ws package
 """
+
 import os
 from setuptools import setup, find_packages
 
@@ -22,7 +23,7 @@
 README = os.path.join(DOCS, 'README.txt')
 HISTORY = os.path.join(DOCS, 'HISTORY.txt')
 
-version = '0.1.4'
+version = '0.2.0'
 long_description = open(README).read() + '\n\n' + open(HISTORY).read()
 
 tests_require = []
@@ -58,7 +59,7 @@
           'setuptools',
           # -*- Extra requirements: -*-
           'aiopyramid',
-          'pyams-cache',
+          'pyams_cache',
           'pyramid',
           'zope.interface'
       ],