--- a/setup.py Mon Jan 18 18:09:46 2016 +0100
+++ b/setup.py Mon Jan 18 18:19:06 2016 +0100
@@ -22,7 +22,7 @@
README = os.path.join(DOCS, 'README.txt')
HISTORY = os.path.join(DOCS, 'HISTORY.txt')
-version = '0.1.1'
+version = '0.1.2'
long_description = open(README).read() + '\n\n' + open(HISTORY).read()
tests_require = []
@@ -58,9 +58,27 @@
'setuptools',
# -*- Extra requirements: -*-
'fanstatic',
+ 'persistent',
+ 'pyams_form',
+ 'pyams_pagelet',
+ 'pyams_security',
+ 'pyams_skin',
+ 'pyams_template',
+ 'pyams_utils',
+ 'pyams_viewlet',
+ 'pyams_zmi',
'pyramid',
+ 'transaction',
+ 'z3c.form',
+ 'zope.annotation',
'zope.component',
+ 'zope.container',
+ 'zope.copy',
'zope.interface',
+ 'zope.lifecycleevent',
+ 'zope.location',
+ 'zope.schema',
+ 'zope.traversing',
],
entry_points={
'fanstatic.libraries': [