setup.py
changeset 4 4d310730cd71
parent 0 980ffaa51a75
child 11 97d056a73504
--- a/setup.py	Thu Oct 08 12:19:16 2015 +0200
+++ b/setup.py	Thu Oct 08 12:21:37 2015 +0200
@@ -22,7 +22,7 @@
 README = os.path.join(DOCS, 'README.txt')
 HISTORY = os.path.join(DOCS, 'HISTORY.txt')
 
-version = '0.1.0'
+version = '0.1.1'
 long_description = open(README).read() + '\n\n' + open(HISTORY).read()
 
 tests_require = []
@@ -56,7 +56,6 @@
       install_requires=[
           'setuptools',
           # -*- Extra requirements: -*-
-          'pyams_base',
           'pyams_catalog',
           'pyams_form',
           'pyams_pagelet',