setup.py
changeset 185 583ee50d8ee3
parent 131 2b94e60d17a4
child 194 157c4f274b91
--- a/setup.py	Wed Jun 07 10:11:58 2017 +0200
+++ b/setup.py	Wed Jun 07 10:23:17 2017 +0200
@@ -25,7 +25,7 @@
 README = os.path.join(DOCS, 'README.txt')
 HISTORY = os.path.join(DOCS, 'HISTORY.txt')
 
-version = '0.1.5.1'
+version = '0.1.6'
 long_description = open(README).read() + '\n\n' + open(HISTORY).read()
 
 tests_require = []
@@ -50,7 +50,8 @@
       package_dir={'': 'src'},
       namespace_packages=[],
       include_package_data=True,
-      package_data={'': ['*.zcml', '*.txt', '*.pt', '*.pot', '*.po', '*.mo', '*.png', '*.gif', '*.jpeg', '*.jpg', '*.css', '*.js']},
+      package_data={'': ['*.zcml', '*.txt', '*.pt', '*.pot', '*.po', '*.mo',
+                         '*.png', '*.gif', '*.jpeg', '*.jpg', '*.css', '*.js']},
       zip_safe=False,
       # uncomment this to be able to run tests with setup.py
       test_suite="pyams_skin.tests.test_utilsdocs.test_suite",