setup.py
changeset 566 a1707c607eec
parent 563 5184d89c6bd3
child 570 7dc4df976c0a
--- a/setup.py	Sun Jul 19 02:02:20 2020 +0200
+++ b/setup.py	Sun Jul 19 02:03:22 2020 +0200
@@ -25,7 +25,7 @@
 README = os.path.join(DOCS, 'README.txt')
 HISTORY = os.path.join(DOCS, 'HISTORY.txt')
 
-version = '0.1.39.1'
+version = '0.1.40'
 long_description = open(README).read() + '\n\n' + open(HISTORY).read()
 
 tests_require = []
@@ -61,6 +61,7 @@
           'setuptools',
           # -*- Extra requirements: -*-
           'fanstatic',
+          'myams',
           'pyams_file',
           'pyams_utils >= 0.1.15',
           'pyams_viewlet',
@@ -73,8 +74,4 @@
           'zope.schema',
           'zope.traversing'
       ],
-      entry_points={
-          'fanstatic.libraries': [
-              'pyams_skin = pyams_skin:library'
-          ]
-      })
+      entry_points={})