setup.py
changeset 410 0b9e3e67f43d
parent 409 b403001b58c4
child 439 d2a70e493aa8
--- a/setup.py	Wed Nov 20 18:28:10 2019 +0100
+++ b/setup.py	Fri Nov 22 18:57:44 2019 +0100
@@ -25,7 +25,7 @@
 README = os.path.join(DOCS, 'README.txt')
 HISTORY = os.path.join(DOCS, 'HISTORY.txt')
 
-version = '0.1.34.2'
+version = '0.1.35'
 long_description = open(README).read() + '\n\n' + open(HISTORY).read()
 
 tests_require = [
@@ -65,27 +65,38 @@
           # -*- Extra requirements: -*-
           'babel',
           'beaker',
+          'BTrees',
           'chameleon',
           'docutils',
+          'fanstatic',
           'httplib2',
           'markdown',
           'persistent',
+          'pygments',
           'pyramid',
           'pyramid_zodbconn',
+          'pyramid_zope_request',
           'pysocks',
           'pytz',
           'transaction',
+          'venusian',
           'z3c.form',
           'z3c.pt',
           'z3c.ptcompat',
+          'ZEO',
           'ZODB',
           'zope.annotation',
           'zope.component',
           'zope.container',
-          'zope.dublincore',
+          'zope.contentprovider',
           'zope.datetime',
+          'zope.dublincore',
           'zope.interface',
+          'zope.intid',
+          'zope.keyreference',
+          'zope.lifecycleevent',
           'zope.location',
+          'zope.publisher',
           'zope.schema',
           'zope.site',
           'zope.traversing'