setup.py
changeset 54 1df498497961
parent 50 98f60c2f4332
child 57 18a4afc2ab51
--- a/setup.py	Fri Jan 26 16:36:04 2018 +0100
+++ b/setup.py	Fri Jan 26 17:31:56 2018 +0100
@@ -22,7 +22,7 @@
 README = os.path.join(DOCS, 'README.txt')
 HISTORY = os.path.join(DOCS, 'HISTORY.txt')
 
-version = '0.1.8'
+version = '0.1.9'
 long_description = open(README).read() + '\n\n' + open(HISTORY).read()
 
 tests_require = []
@@ -69,8 +69,4 @@
           'zope.copy',
           'zope.interface',
       ],
-      entry_points={
-          'fanstatic.libraries': [
-              'pyams_workflow = pyams_workflow:library'
-          ]
-      })
+      entry_points={})