setup.py
changeset 27 fc7f98c14454
parent 23 99fb7f5fe348
--- a/setup.py	Thu Nov 28 19:19:43 2019 +0100
+++ b/setup.py	Thu Nov 28 19:20:15 2019 +0100
@@ -22,10 +22,12 @@
 README = os.path.join(DOCS, 'README.txt')
 HISTORY = os.path.join(DOCS, 'HISTORY.txt')
 
-version = '0.1.5'
+version = '0.1.6'
 long_description = open(README).read() + '\n\n' + open(HISTORY).read()
 
-tests_require = []
+tests_require = [
+    'tornado'
+]
 
 setup(name='pyams_zmq',
       version=version,
@@ -60,7 +62,6 @@
           'pyramid',
           'pyzmq',
           'tornado',
-          'zope.component',
           'zope.interface',
       ],
       entry_points="""