setup.py
changeset 15 5598ac5425de
parent 0 8a19e25e39e4
child 23 11ae6556a9ac
--- a/setup.py	Wed May 07 18:01:35 2014 +0200
+++ b/setup.py	Wed May 07 18:02:08 2014 +0200
@@ -46,19 +46,34 @@
           'z3c.form',
           'z3c.formjs',
           'z3c.formui',
-          'z3c.jsonrpc',
-          'z3c.language.negotiator',
-          'z3c.language.session',
-          'z3c.language.switch',
-          'z3c.layer.pagelet',
-          'z3c.pagelet',
+          'z3c.json',
           'z3c.table',
-          'zc.catalog',
+          'z3c.template',
+          'zope.annotation',
+          'zope.authentication',
           'zope.component',
+          'zope.container',
+          'zope.event',
+          'zope.exceptions',
+          'zope.i18n',
           'zope.i18nmessageid',
           'zope.interface',
+          'zope.lifecycleevent',
+          'zope.location',
+          'zope.pagetemplate',
+          'zope.publisher',
+          'zope.schema',
+          'zope.security',
+          'zope.session',
+          'zope.site',
+          'zope.tales',
+          'zope.traversing',
           'zope.viewlet',
+          'ztfy.baseskin',
+          'ztfy.extfile',
+          'ztfy.file',
           'ztfy.skin',
+          'ztfy.utils',
       ],
       entry_points={
           'fanstatic.libraries': [