setup.py
changeset 86 658842861161
parent 84 96e344fe6166
child 89 165f37f89e5a
--- a/setup.py	Mon Nov 07 12:38:27 2011 +0100
+++ b/setup.py	Mon Nov 07 13:02:19 2011 +0100
@@ -25,7 +25,7 @@
 README = os.path.join(DOCS, 'README.txt')
 HISTORY = os.path.join(DOCS, 'HISTORY.txt')
 
-version = '0.2.1'
+version = '0.3.2'
 long_description = open(README).read() + '\n\n' + open(HISTORY).read()
 
 tests_require = [
@@ -60,10 +60,28 @@
       install_requires=[
           'setuptools',
           # -*- Extra requirements: -*-
-          'zope.app.zapi',
+          'hurry.query',
+          'pytz',
+          'z3c.form',
           'zc.set',
+          'zope.annotation',
+          'zope.app.authentication',
+          'zope.app.file',
+          'zope.catalog',
+          'zope.component',
+          'zope.container',
+          'zope.datetime',
+          'zope.i18n',
+          'zope.index',
+          'zope.interface',
+          'zope.intid',
+          'zope.location',
+          'zope.publisher',
+          'zope.schema',
+          'zope.security',
+          'zope.session',
+          'zope.tales',
           'zopyx.txng3.core',
-          'hurry.query'
       ],
       entry_points="""
       # -*- Entry points: -*-