setup.py
branchZTK-1.1
changeset 70 82d8de021806
parent 63 420291b2fc72
child 72 d53c864723ea
--- a/setup.py	Tue Dec 07 17:27:24 2010 +0100
+++ b/setup.py	Sun May 22 22:37:32 2011 +0200
@@ -25,7 +25,7 @@
 README = os.path.join(DOCS, 'README.txt')
 HISTORY = os.path.join(DOCS, 'HISTORY.txt')
 
-version = '0.2.1'
+version = '0.3'
 long_description = open(README).read() + '\n\n' + open(HISTORY).read()
 
 tests_require = [
@@ -60,10 +60,17 @@
       install_requires=[
           'setuptools',
           # -*- Extra requirements: -*-
-          'zope.app.zapi',
+          'hurry.query',
           'zc.set',
+          'zope.app.file',
+          'zope.app.zapi',
+          'zope.catalog',
+          'zope.container',
+          'zope.interface',
+          'zope.intid',
+          'zope.session',
+          'zope.tales',
           'zopyx.txng3.core',
-          'hurry.query'
       ],
       entry_points="""
       # -*- Entry points: -*-