--- a/setup.py Tue May 16 11:07:15 2017 +0200
+++ b/setup.py Tue Jun 06 17:11:11 2017 +0200
@@ -22,7 +22,7 @@
README = os.path.join(DOCS, 'README.txt')
HISTORY = os.path.join(DOCS, 'HISTORY.txt')
-version = '0.1.3'
+version = '0.1.4'
long_description = open(README).read() + '\n\n' + open(HISTORY).read()
tests_require = []
@@ -57,12 +57,16 @@
install_requires=[
'setuptools',
# -*- Extra requirements: -*-
+ 'fanstatic',
+ 'hypatia',
+ 'persistent',
'pyams_catalog',
'pyams_file',
'pyams_form',
'pyams_i18n',
- 'pyams_media',
+ 'pyams_mail',
'pyams_pagelet',
+ 'pyams_portal',
'pyams_security',
'pyams_sequence',
'pyams_skin',
@@ -72,8 +76,24 @@
'pyams_viewlet',
'pyams_workflow',
'pyams_zmi',
+ 'pyramid',
+ 'pyramid_chameleon',
+ 'pyramid_mailer',
+ 'z3c.form',
+ 'z3c.table',
+ 'zope.annotation',
'zope.component',
+ 'zope.container',
+ 'zope.contentprovider',
+ 'zope.copy',
+ 'zope.dublincore',
'zope.interface',
+ 'zope.intid',
+ 'zope.lifecycleevent',
+ 'zope.location',
+ 'zope.schema',
+ 'zope.site',
+ 'zope.traversing'
],
entry_points={
'fanstatic.libraries': [