setup.py
changeset 14 7ca62a7a465b
parent 11 7d61342c7a59
child 21 e431d2f1671f
--- a/setup.py	Mon Jan 18 18:00:34 2016 +0100
+++ b/setup.py	Mon Jan 18 18:02:28 2016 +0100
@@ -22,7 +22,7 @@
 README = os.path.join(DOCS, 'README.txt')
 HISTORY = os.path.join(DOCS, 'HISTORY.txt')
 
-version = '0.1.1'
+version = '0.1.2'
 long_description = open(README).read() + '\n\n' + open(HISTORY).read()
 
 tests_require = []
@@ -47,7 +47,8 @@
       package_dir={'': 'src'},
       namespace_packages=[],
       include_package_data=True,
-      package_data={'': ['*.zcml', '*.txt', '*.pt', '*.pot', '*.po', '*.mo', '*.png', '*.gif', '*.jpeg', '*.jpg', '*.css', '*.js']},
+      package_data={'': ['*.zcml', '*.txt', '*.pt', '*.pot', '*.po', '*.mo',
+                         '*.png', '*.gif', '*.jpeg', '*.jpg', '*.css', '*.js']},
       zip_safe=False,
       # uncomment this to be able to run tests with setup.py
       test_suite="pyams_.tests.test_utilsdocs.test_suite",