setup.py
changeset 21 e431d2f1671f
parent 14 7ca62a7a465b
child 25 702a8fb6f451
--- a/setup.py	Tue Jun 06 18:11:52 2017 +0200
+++ b/setup.py	Tue Jun 06 18:12:04 2017 +0200
@@ -22,7 +22,7 @@
 README = os.path.join(DOCS, 'README.txt')
 HISTORY = os.path.join(DOCS, 'HISTORY.txt')
 
-version = '0.1.2'
+version = '0.1.3'
 long_description = open(README).read() + '\n\n' + open(HISTORY).read()
 
 tests_require = []
@@ -57,15 +57,24 @@
       install_requires=[
           'setuptools',
           # -*- Extra requirements: -*-
+          'Beaker',
+          'ldap3',
+          'pyams_form',
+          'pyams_mail',
           'pyams_pagelet',
           'pyams_security',
           'pyams_skin',
+          'pyams_template',
           'pyams_utils',
           'pyams_viewlet',
           'pyramid',
-          'python3-ldap',
+          'z3c.form',
+          'z3c.table',
           'zope.component',
+          'zope.container',
           'zope.interface',
+          'zope.intid',
+          'zope.schema',
       ],
       entry_points="""
       # -*- Entry points: -*-