--- a/setup.py Mon May 23 00:39:14 2011 +0200
+++ b/setup.py Mon May 23 00:40:13 2011 +0200
@@ -25,7 +25,7 @@
README = os.path.join(DOCS, 'README.txt')
HISTORY = os.path.join(DOCS, 'HISTORY.txt')
-version = '0.3'
+version = '0.4.0'
long_description = open(README).read() + '\n\n' + open(HISTORY).read()
tests_require = [
@@ -61,13 +61,24 @@
'setuptools',
# -*- Extra requirements: -*-
'hurry.query',
+ 'pytz',
+ 'z3c.form',
'zc.set',
+ 'zope.annotation',
+ 'zope.app.authentication',
'zope.app.file',
- 'zope.app.zapi',
'zope.catalog',
+ 'zope.component',
'zope.container',
+ 'zope.datetime',
+ 'zope.i18n',
+ 'zope.index',
'zope.interface',
'zope.intid',
+ 'zope.location',
+ 'zope.publisher',
+ 'zope.schema',
+ 'zope.security',
'zope.session',
'zope.tales',
'zopyx.txng3.core',